Werkstatt Rhein-Main Gebiet

Allgemeine Fragen rund um die M / Prima Mofas. Auch Fahrzeugvorstellungen sind hier gerne gesehen.
PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 31.08.2019 19:13

Gude,

ich habe meine Prima 4S Bj. 1981 auf Optima umgebaut und wollte den Umbau vom TÜV abnehmen lassen. Das heißt Schaltmotor Sachs 505/2C inklusive Optima Zylinder und Ansaugstutzen, Vergaser Bing 85/12/104 HD 58, P3 Krümmer inkl. neuem Auspuff und Übersetzung Ritzel 11 Zähne Kettenrad 40 Zähne.

Zündung habe ich vom alten Motor übernommen, da Kondensator und Unterbrecher (beides von Bosch) letztes Jahr erneuert wurden und die außenliegende Zündspule ebenfalls, ist jedoch irgendein Asienteil. Eine originale habe ich nirgends gefunden.

Moped springt kalt und warm beim ersten kick an und läuft ca 50km/h laut Tacho, wenn sie gescheit läuft.

Mein Problem ist jedoch, dass das Moped extrem ruckelt. Das Ruckeln ist wie, wenn man den Benzinhahn zumachen würde und sie kein Sprit bekommt. Oder halt Fehlzündungen. Zündkerze ist rehbraun. Benzin läuft auch durch den Benzinhahn. Vergaser wurde gereinigt und Zündung eingestellt. Zündkerzenstecker und Kabel sind neu, ebenso zündkerze. Zusätzlich habe ich den Wellendichtring Zündungsseitig erneuert.

Ich bin mit meinem Latein am Ende und habe auch keine Lust mehr. Habe viele Wochenenden geopfert und konnte das Problem nicht lösen. Deshalb suche ich eine Werkstatt, die sich meinem Problem annehmen könnte. Ich wohne zwischen Darmstadt und Mannheim. Wir haben im Ort zwar jemanden, den Typen könnte ich aber schon vor 20 Jahren zu Mofa Zeiten nicht leiden. Ansonsten habe ich in der Nähe niemanden gefunden. Vielleicht kommt ja jemand von euch aus dem Rhein Main Gebiet und kann mir jemanden empfehlen.

Danke schon mal und Sonnige Grüße aus Gernsheim
Thomas
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

carinona
Beiträge: 5945
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Werkstatt Rhein-Main Gebiet

Beitrag von carinona » 31.08.2019 20:35

sieh nach ob luft im achlauch überm vergaser autaucht
wenn du benzinfilter vorm vergaser hast so darf da am auslass nie luft sein
der auslass sollte tiefer sein als der einlass
kann zu bocksprüngen führen, setzt einfach aus und fährt wieder, schlöechter kontakte am kerzenstecker oder wackelkontakt kabel, oder defektes abstellkabel haben ähnlich effekte

wenns kein benzinproblem ist dann ist es zündung
anderen kerzenstecker und kerze testen, zündzeitpunkt prüfen 25-28 grad vor OT mit der welle mit 42mm hub



und sehn obs am unterbrecher funkt

und checken ob das ruckeln vom getriebe kommen kann, kette etc

wenn die zündspule im alten motor lief , wird die nicht dsas problem sein, evtl beim umbau kabel gequetscht etc

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 01.09.2019 01:11

Ok. Die Sache mit dem Benzin im Schlauch schaue ich mir nochmal genauer an! Mit Abstellkabel meinst du wahrscheinlich mein Zündschloss oder? Habe nämlich ein Cockpit verbaut. Auch das schaue ich mir auch mal an.

Danke fur die Tips!!!
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 01.09.2019 01:16

IMG_20190817_172625.jpg
Hier ist die Baustelle!
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 02.09.2019 18:13

Also Benzin läuft im satten Strahl aus dem Benzinschlauch und Zündschloss ist auch unauffällig. Habe letztes Jahr eine neue Zündspule verbaut. Habe die originale (Beru ZA503) niergends bekommen und so eine Asiaspule für 30€ gekauft. Meint ihr diese könnte defekt sein?
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

carinona
Beiträge: 5945
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Werkstatt Rhein-Main Gebiet

Beitrag von carinona » 02.09.2019 18:41

also wenns sicher nicht der sprit ist, also keine luft im schaluch überm vergaser auftaucht beim fahren

dann bleibt ja eigentlich nur ein zündproblem

und das kann natürlich vieles sein
zuerst einfach mal testen das abstellkabel zum lnker von der versorgung der zündspule trennen

bist auch sicher das du kein kabel gequetscht hast hinter der grundplatte

spannungsregler ist ja wohl keiner eingebaut

zündkabel keine risse
kerzenstecker 1 kohm markenware

ansonsten kommen noch die teile der zündung in frage, ist dann halt die frage welches
speisespule, kondensator , unterbrecher... zündspule

du würdest ja wohl merken wenn die kolbenklemmer hat..also wenn da was mechanisch nicht ok wäre....gang rausspringt etc

man könnte zb andere zündung testen wenn was hast
es darf jedenfalls am unterbrecher nicht größer blitzen

oder zb nen innenliegende zündspule einbauen zum test
https://www.ebay.de/itm/Hercules-Prima- ... SwDN1UTN6I
https://www.ebay.de/itm/Zundspule-Zunda ... 1566000379

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 02.09.2019 21:18

Also mechanische Probleme kann ich ausschließen!

Das mit Abstellkabel an der Zündspule wäre ein Versuch wert. Ein gequetschtes Kabel an der Grundplatte war meine erste Idee, das hatte ich schonmal gehabt und hatte das selbe Problem bzw Störung wie zurzeit. Damals war das Kabel vom Unterbrecherkontakt durchgescheuert. Jedoch ist diesmal alles ok!

Spannungsbegrenzer habe ich vor ein paar Monaten verbaut, weil mir die Glühlampen durchgebrannt sind.

Zündkabel und Kerzenstecker sind neu, ebenso Kerze. Alles NGK.

Wie gesagt, Zündung habe ich beim Umbau komplett von meinem original Automatikmotor übernommen, letztes Jahr habe ich Kondensator und Unterbrecher original von Bosch getauscht. Zündspule habe ich keine originale bekommen, deshalb so ein Asienteil gekauft.
Ich habe noch 2 Zündungen zu Hause, allerdings mit innenliegender Zündspule. Gibt es da Möglichkeiten dauerhaft auf innenliegende Zündspule umzurüsten oder brauche ich die außenliegende unbedingt?

Am Unterbrecher blitzt es auch nicht bei laufendem Motor!


Danke schonmal carinona für deine Hilfestellungen!


Gruß Thomas
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

carinona
Beiträge: 5945
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Werkstatt Rhein-Main Gebiet

Beitrag von carinona » 02.09.2019 22:07

man braucht keine außenliegende zündung , iat halt kühler für die zündspule

teste mit ner anderen zündung, wenn dann problem nicht weg ist wars die zündung nicht

gibt auch stärkre lichtspule https://www.ebay.de/itm/6V-35W-ZUNDSPUL ... 2388529664

spnnungsbegrenzer, hast du da das abstellkabel dran? bzw irgendwie damit verbunden?

hm hab noch ne idee, hast du bremslichtspule in der zündung? die könnte auch so nen ärger machen

stimmt der luftspalt , abstand magnet am polrad von den polschuhen der spule , 0,3-0,35mm

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 03.09.2019 09:38

Bremslichtspule sollte auf der Zündungsgeundplatte drauf sein.

Ich werde die anderen Dinge spätestens am Wochenende überprüfen!

Carinona du wohnst nicht zufällig im Rhein Main Gebiet?😉
Gut solche Leute wie dich im Forum zu haben! Danke 👍
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

carinona
Beiträge: 5945
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Werkstatt Rhein-Main Gebiet

Beitrag von carinona » 03.09.2019 09:54

schließ die bremslichtspukle mal kurz ob zündstörungen aufhören

also bremslichtkabel einfach mit masse rahmen verbinden, oder bremslicht auf dauer an

und fahr mal ohne verkleidung, wenn die anfängt zu bocken halt an und sieh auf den schlauch am vergaser eingang ob da luft ist

es könnte auch noch schwimmer klemmen

macht die probleme nur bei hohen drehzahlen oder auch im stand?

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 03.09.2019 15:23

OK. Werde das mal am Wochenende checken.

Also im Leerlauf ist es auch, aber nicht so schlimm wie beim beschleunigen.

Carinona du hast viele Ideen bzw Ansätze was man prüfen könnte. Wo hast du dein Wissen her? Selbst als Hobby geschraubt oder beruflich als Zweiradmechaniker die Dinger repariert bzw restauriert?
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

carinona
Beiträge: 5945
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Werkstatt Rhein-Main Gebiet

Beitrag von carinona » 03.09.2019 15:34

hab in den foren schon die seltsamsten fehler gesehn
und auch schon gehabt
das letzte was bei mir das gemacht hat war der benzinfilter, der schlauch hat sich im spalt vorne an der verkleidung verklemmt, da ich zu großen filter drin, der voll dann zu schwer war und...
das hat auch gedauert bis ich das fand.

das nächste bescheuerte war leichteer rost oben am gewinde der kerze, sprang prima an...war dann aber sofort aus im stand, fuhr sonst aber einwandfrei...und mit gas im stand bliebs auch an.
bis ich darauf kam hats gedauert...das es was mit der zündung war ..war ja klar..aber was :)

wenn das auch im stand passiert, schließe ich vergaser problem aus, da muss genug sprit drin sein

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 07.09.2019 18:43

Habe mich heute wiedereinmal mit meinen Moped beschäftigt. Habe als ersten begonnen, die Asienzundspule gegen die alte Beru Zündspule zu tauschen. Das hatte eher einen negativen Effekt. Schon im Leerlauf Fehlzündungen ohne Ende und Startschwierigkeiten. Also die Asienspule eingebaut und alles war wieder OK.

Als nächstes die Bremsspule kurzgeschlossen, keine Änderung.

Am Spannungsregler geht ein gelbes und ein schwarzes Kabel raus. Schwarz gegen Masse und gelb auf Gelb verbunden.

Luftspalt an den Polschuhen ist im Bereich von 0,3-0,35mm.

Moped sprang kalt beim ersten Tritt an, da waren schon leichte Zündunterbrechungen bemerkbar. Beim Fahren war merkwürdiger Weise alles weg und das Moped fuhr wieder 50km/h. Daheim abgestellt und 10min später wollte ich wieder ne Probefahrt machen. Da habe ich drei Tritte gebraucht zum Starten. Moped fuhr gut los, aber im oberen Drehzahl bei Vollgas wieder leichte Zündaussetzer bemerkbar bzw. eventuell Spritmangel. Aber wirklich nur leicht und das Moped fuhr nurnoch 45km/h. Kleine Blase im Benzinschlauch zu erkennen, aber ob es daran liegt! Kerzenbild ist optimal würde ich sagen!

Zu mehr bin ich heute nicht gekommen, hatte noch was anderes vor.
Dateianhänge
IMG_20190907_125923.jpg
IMG_20190907_131206.jpg
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

carinona
Beiträge: 5945
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Werkstatt Rhein-Main Gebiet

Beitrag von carinona » 07.09.2019 20:13

kerzenbild ist soweit einwandfrei

fragt sich ob der kondensator ok ist, und der unterbrecher, der unterbrecher sollte nicht zu weit öffnen, 0,35-0,45mm

elektrodenabstand kerze 0,5mm

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 07.09.2019 20:22

Kondensator und Unterbrecher sind neuwertig original bosch! Es funkt auch nix bei laufendem Motor am Unterbrecher. Ich kann es aber noch mal tauschen. Kostet ja nicht die Welt.

Elektrodenabstand der Kerze und Unterbrecher sind optimal eingestellt.

Und wenn es doch ein Problem bei der Spritversorgung ist?!?! Ach ich weiß auch nicht mehr weiter!!!!
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

carinona
Beiträge: 5945
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Werkstatt Rhein-Main Gebiet

Beitrag von carinona » 07.09.2019 21:02

du kannst den kelinen benzinfilter vorm vergaser ja erstmal weglassen, durch den schlauch kommt sicher genug sprit
wenn der schwimmer nicht klemmt , muss die genug sprit haben

dadurch das die auch in niedrigen umdrehungen zickt schkließ ich sprit erstmal aus, denn die läuft normal ca 500m alleine mit dem sprit in der schwimmerkammer.

also org bosch oder nicht org bosch sagt heutzutage wenig,

würde mal anderen kondensator nehmen um das auszuschließen
und den nach außen legen.
sowas https://www.ebay.de/itm/WIMA-MKP-10-Kon ... Sw87Rar-Ni
oder
https://www.ebay.de/itm/Umrustsatz-Ause ... Sw3Zxc3x5n

und die bremslichtspule erstmal ausbauen

flackert das licht auch?
ist die masse verbindung motor --- rahmen ok

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 24.09.2019 21:52

Es gibt Neuigkeiten. Habe den Unterbrecher und Kondensator getauscht, original Bosch. Außerdem habe ich eine neue originale außen liegende Bosch Zündspule für sage und schreibe 60€ aus einem alten Lagerbestand geschossen und eingebaut. Zusätzlich alle Kontakte und Stecker gesäubert bzw. mit schmirgelpapier abgeschliffen. Außerdem habe ich einen neuen Ngk Zündkerzenstecker und Kabel verbaut. Dementsprechend auch zündzeitpunkt eingestellt.

Sie läuft wieder wunderbar ( knapp über 50km/h laut Tacho) und springt kalt wie warm in der regel beim ersten Tritt an.

Jedoch wenn ich sie 10 Minuten stehen lasse, will sie dann doch nicht gleich anspringen. Nach 3-4 richtig in die Pedale treten ist sie dann auch wieder an, läuft auch im Standgas, geht dann jedoch plötzlich aus. Sie springt dann aber wieder beim ersten Tritt an und geht nach einem Augenblick im Standgas wieder aus. Irgendwann ist das Phänomen auch wieder rum und die bleibt an. Wenn sie dann mal an ist, ist alles bestens. Auch wenn ich sie ausschalte und sofort wieder starte ist alles in Ordnung. Nur bisschen Stehen mag sie nicht so.

Damit kann ich leben, falls doch jemand ne Idee hat, was es sein könnte, dann lasst es mich wissen. Achso, Luft ist keine im Benzinschlauch.

Gruß Thomas
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

carinona
Beiträge: 5945
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Werkstatt Rhein-Main Gebiet

Beitrag von carinona » 25.09.2019 12:50

das prob kann der vergaser sein, ist für standgas problem bekannt.....

wenn deine kerze jetzt nach 5km vollgas einwandfreie kerzebild hat, dann stimmt das ansauggemisch

da würde ich dir zu einer anderen kerze raten
https://www.ebay.de/itm/Zundkerze-NGK-B ... Swk~ZaFtvo
NGK BR7HIX , elektrodenabstand an der kerze lassen wie se ist, und die auch nur zusammen mit 1k ohm kerzenstecker....

die iridium kerze könnte dein problem lösen, ist in jedemfall das geld wert, würde nie mehr ne andere im sachs 505 fahren,
dämliches rumgezicke mit den einfach vergasern und einfach choke.
mit der iridium verbessert sich das kaltstart und leerlaufverhalten reichlich

der grund ist ziemlich offensichtlich https://www.youtube.com/watch?v=tS4MV2pELyU
der bessere funken wirkt sich grad bei den schwachen zündungen positiv aus.

nur das kerzenbild stimmt nicht mehr wie gewohnt,es wird dunkler, um dass richtig zu beurteilen muss man immer standardkerze nehmen.

sonst ist die iridium kerze prima, meine war schon seit jahren nicht mehr draußen.

ich lass die dinger immer mit halbgas an, egal ob warm oder kalt, kalt nehm ich vollgas


....
auf alten warenbestand wäre ich nicht so scharf, denn die weichmacher aus den isolationen der wicklungen werden halt erst im alter ein problem...ausgegast....solange die warm aber nicht rumzickt und ausgeht, ist alles ok
Zuletzt geändert von carinona am 25.09.2019 16:49, insgesamt 1-mal geändert.

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 25.09.2019 15:34

Ne wie gesagt läuft prima, nur warmstartverhalten ist wenn sie paar minuten steht ein bisschen schlechter. Danke für den Tip mit der Kerze!
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

PRIMA_4S
Beiträge: 107
Registriert: 20.04.2018 16:44
Mofa/Moped: Hercules Prima 4S Bj.1981 Umbau auf Optima

Re: Werkstatt Rhein-Main Gebiet

Beitrag von PRIMA_4S » 25.09.2019 18:49

Wäre nicht die BR6HIX die richtige Kerze? Habe jetzt die BR7HIX bestellt.
HERCULES OPTIMA 3S ex PRIMA 4S BJ 1981

Antworten