Bosch 6V 19/10W Zündung defekt

Hier werden Elektrik-/Zündungs-Probleme, dazugehörige Tipps und Verkabelungsprobleme behandelt.
Antworten
P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Liebe Mofaschrauber,

bei meiner Hercules Prima 5s mit linksdrehenden Bosch 6V 19/10W Zündung (mit Bremslicht) geht seit einem Kondensatorwechsel gar nichts mehr.

Der alte Kondensator war mir weg gegeschmolzen, nachdem sich der Zündgenerator-Anker und der Rücklichtgenerator-Anker (10W) bei einer langen Fahrt verschoben hat (Schrauben waren wohl nicht fest genug gezogen) und in Kontakt mit dem Polrad gekommen ist. Das ganze hat dann so lange aneinander geschliffen und die Reibungswärme auf die Grundplatte und in den Kondensator übertragen, dass das Plastik im Kondensator geschmolzen ist. Bemerkt habe ich das ganze erst, als das Mofa begonnen hat, unregemäßig zu zünden.

Hab den Kondensator jetzt ausgetauscht, die drei Anker (oder Spulen oder wie man sie nennt) sehen eigentlich noch gut aus. Trotzdem geht jetzt gar nichts mehr, vorher zündete sie "immerhin" noch unregelmäßig. Unterbrecher nach wie vor ganz normal (0,4mm), eben so der Zündzeitpunkt.


Ist jetzt der neue Kondensator defekt? Oder habe ich vielleicht etwas anderes übersehen? Wenn ich an die Kabel (lila/gelb/blau) packe, müsste ich dann normalerweise einen Schlag bekommen, wenn ich antrete? Kriege ich nämlich nicht.

Gute Fahrt,
Max

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

ich halte das mehr der weniger alles für schrott wenns so heiß geworden ist...und es ist die frage warum das kam.
schrauben locker ? dann müßtest du ja da rumgefummelt haben, meine sind seit fast 30 jahren da fest

oder hat ein magnet kontakt zu den spulen bekommen, lager der welle defekt etc

an den kleinen spulen bekommst keinen schlag
lila und gelb hat eh nix mit der zündung zu tun

es ist nur blau was außen an die zündspule geht, die beiden anderen spulen unterm polrad braucht man für zündung nicht.

und woher soll jemand wissen was da gemacht hast, ob der kondensator hin ist oder nicht
ohm werte der spulen kann man messen http://www.motelek.net/bosch/6v17_10w_1982.jpg

der abstand spule zum magnet muss stimmen, 0,25-0,35mm

P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Danke für die Antwort!

Ich habe das Mofa erst im Frühjahr komplett restauriert und unter anderem einen neuen Kondensator und einen neuen Unterbrecher eingebaut. Beim Zusammenbau habe ich dann die Schrauben von der Zündgenerator-Spule anscheinend nicht fest genug angezogen, sodass sie nach einiger Zeit ans Polrad schrappten und so Wärme erzeugten. Magnete haben also Kontakt zu der Spule bekommen. Lager der Welle ist neu. Abstand von Magneten und Spulen mit Fühlerlehre auf 0,25mm eingestellt.

Ich dachte, wenn ich beim antreten Licht bekomme, aber keinen Zündfunken, ist nur die Zündgenerator-Spule defekt, und wenn weder Licht noch Zündfunken kommen, dann vielleicht der neu eingebaute Kondensator, oder, wie du vermutest, alle Spulen und der Kondensator.

Werde als nächstes die Ohm-Werte der einzelnen Spulen messen!

Danke,
Max

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

also wenn da nicht alles falsch angeschlossen hast, muss an gelb immer ne birne leuchten

mach mal gelb zündung, direkt an grau zum rücklicht unten dran
wenn die birne ok ist, und es brennt nix, dann kommt null strom von gelb

es kann aber sein das durch hitze die magnete im eimer sind

diese ganzen zündungen mit aufgesetzen spulen sind der letzte schrott

da bist besser aufgehoben mit einer spule
https://www.ebay.de/itm/6V-35W-ZUNDSPUL ... Sweh5erVMX
da einen 12 v regler dran
und bremslicht und licht als 12v birnen an diese spule , 15+2+10W

und vernüftige zündspule dann noch rein

P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Danke für die nützlichen Infos :mrgreen:

Also: alle drei Spulen auf der Grundplatte scheinen durch die Hitze kaputt gegangen zu sein (gelbe Lichtspule, lila Bremslichtspule und blaue Zündungsspule).

Im Internet finde ich für die Bosch 6V 19/10W Anlagen allerdings immer nur Lichtspulen, aber KEINE Zündspulen oder Rücklichtspulen.

Habt ihr einen Tipp, wo man solche Teile noch herbekommen könnte, ggf auch gebraucht?

Danke und gute Fahrt,
Maxim :)

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

warum hängt dein herz an dem schrott zeug
öfters was neues
https://www.ebay.de/itm/Elektronische-Z ... SwKxVcgj48

wie man noch auf die idee kommen kann 40 jehre alte spulen gebraucht zu kaufen...das erschließt sich mir überhaupt nicht mehr, die spulen werden nicht besser wenn die alt werden.

den zeug gibts auch neu
https://www.ebay.de/itm/Originale-Bosch ... 4372530494
https://www.zundappman.de/catalog/categ ... tore=dutch
....
https://www.ebay.de/itm/Zundapp-Kreidle ... SwWZpZ-w6i
https://classic-moped.com/collections/k ... w-6v-kombi

P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Hallo,

ich habe mir jetzt tatsächlich genau diese kontaktlose Zündung von mop-shop über ebay gekauft und gerade schonmal versucht einzubauen.
https://www.ebay.de/itm/Elektronische-Z ... SwKxVcgj48

Zum Thema "Schrott-Zeug": Die kontaktlose Zündung ist schonmal sehr schlampig verbaut, Stecker waren schon im Paket von alleine abgefallen, Plasikklemme vom Spannungsbegrenzer ist beim ersten einstecken auch direkt mal abgebrochen :D Gerade deshalb schätze ich auch die alte Ware!! Aber gut, ist halt China-Nachbau. Hoffe, ich bereue den Kauf nicht bald.

Jetzt frage ich mich, wie ich die Grundplatte richtig einsetze. Es gibt ja gar keine Markierungen mehr. Die Bedienungsanleitung ist leider einfach nur ein Schaltplan (der sich mir auch noch nicht so ganz erschließt, auch weil auf holländisch und ohne jegliche Beschreibungen oder Pfeilen, die in die Leere gehen). Nur "Kreidler 50ccm 13 Uhr" und Zundapp 50 und 80ccm 11 Uhr" geben mir eine Idee, dass es je nach Motorart verschiedene Anschraubvarianten gibt. Ich kann aber auf der Platte selber noch nicht einmal erkennen, wo jetzt 12 Uhr sein soll. Und der ganze Rand ist voller Langlöcher (6 Stück), um wahrscheinlich in möglichst viele Motorarten zu passen.

Nach einigem hin und her kam mir aber nur eine Stellung sinvoll vor, in der alle 3 Schrauben relativ mittig in den Langlöchern sitzen.

Zweites Problem: es wurden keine Schrauben für die Grundplatte mitgeliefert, die alten Schrauben lassen aber höchtens 0,2cm Spiel für das Einstellen der Grundplatte, bevor eine der Schraubenköpfe an eine Spulen stößt. Der Platz sieht mir aber sowieso so eng aus und die Spulen so ausladend, das ich mir gar nicht vorstellen kann, wie man flachere Schrauben andrehen, die Platte einstellen und dann noch an die Schrauben kommen soll. Reicht so ein kleines Spiel am Ende etwa?

Gute Nachricht: Zündfunke kam immerhin schonmal :lol:

Maxim

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

bei der zündung ist mein vertrauen gering bis ich weis das die hält
und nicht das erste was defekt geht der regler ist...würde mich nicht wundern

ka wie die eingebaut werden muss
bei der kokusan ist impulsgeber ca bei 11 uhr,

und zum einstellen, es kann sein das du die ohne polradkeil einstellen muss...wenn sich die grundplatte nicht weit genug verschieben läßt

den polrad keil braucht man nicht, der ist nur eine einbau, bzw. einstell erleichterung für die zündung

spannungsregler, da gibts verschiedene belegungen da sollte plan dabei sein

ansonsten kommt alles was bei dir vorher an gelb war...wieder an gelb, und bremslicht auch

und schrauben ka was da passt,, evtl imbus Torx etc

wie gesagt...... man kann die zündung ohne polradkeil einstellen....muss man evtl sogar
das merkst beim abblitzen ob die mit grundplatte einstellen kannst

schaltplan kannst hier bild reinstellen, riechen kann das hier keiner

aber die sind alle gleich----weitgehend...wenn man die belegung vom spannunsgregler weis
https://www.google.de/search?complete=0 ... CAg&uact=5

....
https://www.mofakult.ch/erregerspule-fu ... dspule-nos
https://www.sachs505.de/epages/81908298 ... regerspule
https://www.ebay.de/itm/6V-Bremslichtsp ... 1453748974
https://www.schmidt-zweiradtechnik.com/ ... a503-.html
https://www.ebay.de/itm/BorgWarner-BERU ... 3469051008
http://www.motelek.net/bosch/6v17_10w_1982.jpg

P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Hallo,

das mit dem Pohlradkeil ist ja schonmal gut zu wissen! Dass ich die Platte also auf 11 oder 13 Uhr voreinstellen kann und dann alles weitere mit dem Pohlrad mache.

Mit dem Anschließen selber habe ich bis jetzt keine Probleme, scheint alles zu passen, Zündfunke kommt ja auch. Nur das Einstellen des Zündzeitpunktes bereitet mir Sorgen.

Gibt es denn irgendwo eine Anleitung, wie man mit einer Zündlicht-Pistole eine solche Zündung einstellt? Oder geht das vielleicht auch ohne? Auf youtube habe ich nämilch diese Anleitung gefunden und frage mich, ob ich die Zündung sogar ohne Zündlicht-Pistole einstellen kann.
https://www.youtube.com/watch?v=rSgSYtvkRD4


LG und gute Fahrt,
Max

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

was willst du mit ner simson anleitung für ne uralt unterbrecherzündung

kontakltose zündung kann man nur mit zündlichtpistole prüfen

dazu muss m merkierung M an polrad stimmen, und die gegenmarkierung am motorblock
dann wird das schlicht und einfach angeblitzt...und solange eingestellt bis die markierungen gegenüberliegen beim blitz
https://www.youtube.com/watch?v=apFKaFW0bqw

P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Aber ist dafür die Stellung der Grundplatte nicht auch wichtig? Ich kann meine Grundplatte wegen der Anordnung der Langlöcher ja nur auf ca. 13 Uhr einbauen und habe dann wegen der großen Grundplatte- Schrauben keinerlei Spielraum mehr. Auf dem Polrad ist seitlich ein einziger Strich zu sehen, ist das dann die Makierung M nehme ich an?

Du meintest ja in deinem letzten Post, ich solle die Einstellung mit dem Polrad ohne Kurbelwellenkeil vornehmen. :crazy:
Dateianhänge
14DA3786-D762-48D0-9BB6-016165C0E848.jpeg
2DCE5F96-85C3-4DD9-B32B-8F16CE837F13.jpeg

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

Du meintest ja in deinem letzten Post, ich solle die Einstellung mit dem Polrad ohne Kurbelwellenkeil vornehmen

ja

dafür brauchst kolbenstopper um kolben auf M blockieren
und halter um polrad zu halten beim festziehn. an konus polrad welle und gewinde welle und mutter muss alles fettfrei sein!.

dann sollte man erstmal mit dem polrad OT genau markieren, extact am polrad gegenüber der kerbe am motor
die methode , kolbenstopper reicht dazu http://www.alteroller.de/helferlein/ot-finder.html
die angabe da auf dem polrad kannst vergessen...das musst nue machen

dann nimmt man gradscheibe und markiert am polrad links von OT den zündzeitpunkt M
http://www.vespaservizio.de/gradscheibe.gif
https://herculesig.de/Zuendungsdaten_d.html

dann läßt man die mühle in leicht erhöhtem standgas laufen und blitzt die ab
dann sieht man wieweit das polrad M von der kerbe am motor entfernt ist, da kann man markieren und noch mal drauf abblitzen...dann weis man die strecke um die man das polrad verdrehn muss.
jetzt muss der kolben bei m blockiert werden, mit kolbenstopper , gang rein, hinterrad auf anschlag

nun verdreht man das polrad um das stück was noch nötig ist damit M stimmt
und prüft wieder...bis es stimmt

polrad mit 37-40Nm festziehn...oder was für den motor vorgesehn ist...

ob es mit tellerkopfschrauben ging weis ich nicht
beispiel https://www.ebay.de/itm/Tellerkopfschra ... 3114891991
oder möbelschraube https://www.ebay.de/itm/50-Mobelschraub ... 1866448065
oder linsenkopf, bei M4 kopfhöhe von 2.2mm https://www.ebay.de/itm/Linsenkopfschra ... 1985622929

der ring unter der schraube kann man weglassen. würde noch nen tropfen einfache schraubensicherung an die schraube machen wenn zündzeitpunkt stimmt

P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Das hört sich alles soweit schonmal einleuchtend an! Vielen Dank für die detaillierte Beschreibung.

Bei der Grundplatte gibt es ja genau eine Position, bei der ich wohl alle Schrauben anziehen kann und sie dabei keine Spulen berühren. Dann kann ich das doch als erstes machen und brauche keine besonderen Schrauben, oder?

Weil der Rest der Einstellung sich dann nur noch auf 1. die Stellung des Kolbens, 2. die Kerbe am Motorgehäuse und 3. die Position des Polrads bezieht, stimmt das?


"dann sollte man erstmal mit dem polrad OT genau markieren, extact am polrad gegenüber der kerbe am motor" <- das verstehe ich noch nicht so ganz.
Wenn ich mit der Einstellung beginne, kann ich dann das Polrad einfach ohne Keil so wie es gerade passt auf die Welle setzen und dann OT auf dem Polrad ggü. von der Motorgehäusemarkierung markieren? Muss ich mich überaupt nicht an der vorhandenen Werksmakierung am Polrad orientieren? Das ist doch ein wichtiger Punkt? :shock:

Danke und lieben Gruß,
Max

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

du kannst die zündung in die mitte der langlöcher stellen, oder auch an anschlag, das bleibt sich egal wenn man den zeitpunkt mit dem polrad einstellt..
wenn so einbaust das noch spiel hast, kannst später am polrad noch fein verstellen.

die markierung am polrasd wird doch gar nix mit deinem motor zu tun haben, es ist keine zündung ab werk
was soll icbh das diskutieren, sieh hin ob die markierung stimmt oder nicht. dann weist es
ich geh davon aus das die nicht stimmt., solange die nicht geprüft wurde

ich würde erst mit polradkeil abblitzen, dann kannst exact die cm messen um die das polrad verdreht werden muss, und man muss das polrad erst auch nicht voll festziehn.
das kannst dann an polrad und block markieren wenn der kolben blockiert ist .dann einfach polrad umsetzen

das dürfte dann später weniger korrekturen geben, aber deine sache...wenn du es einfasch so draufsetzt weist erstrmal gar nix

fakt ist, es muss zünden wenn der kolben seine zündstellung erreicht
ob man das nun mit verdrehn von der grundplatte, oder verdrehn vom polrad hinbekommt...die wirkung ist die gleiche

P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Ah ok, ich verstehe. Also die Grundplatte lässt sich mittig festschrauben. Wenn ich dann das Polrad mit Keil aufsetze und alles festziehe, startet das Mofa gar nicht erst. Gab Fehlzündungen und einmal ging der Kolben in die falsche Richtung. Gut, und weil ich Grundplatte nicht weiter verschieben kann, nehme ich jetzt den Keil raus und konfiguriere das Polrad so wie von dir beschrieben!

Ich habe mich nur so gewundert, weil es doch im innern vom Polrad irgendwo eine Stelle geben muss, welche von diesem "Fühler" auf der Grundplatte erkannt wird und der Fühler dann den Zündimpuls gibt.

Du siehst, ich kenne mich mit kontaktlosen Zündungen überhaupt nicht aus :crazy: Alles nur von Dieter Koob gelernt, darüber hinaus nichts mit Elektrik am Hut...

Danke

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

ändert aber nix das du mit keil die markierungen am polrad machen sollst und die stellung des kolbens klären

egal wenn der kolben rückwärts laufen will ist zündung meist zu spät ...oder auch viel zu früh...

polrad zündung richtung früher...gegen die laufrichtung
polrad zündung richtung später...gegen die laufrichtung

dreh das ding mit der bohrmaschine ohne kerze an
dann kannst mit polradkeil markieren...einer blitzt ab

P Relli
Beiträge: 9
Registriert: 19.08.2020 09:59
Mofa/Moped: Hercules Prima 5s Bj. 90

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von P Relli »

Super, so werde ich es machen

DANKEEEEEEEEE :thumbup: :thumbup: :thumbup:

Ah hier hast du dich einmal verschrieben:

polrad zündung richtung früher...gegen die laufrichtung
polrad zündung richtung später...gegen die laufrichtung

carinona
Beiträge: 6491
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: Bosch 6V 19/10W Zündung defekt

Beitrag von carinona »

verschrieben...
stimmt
grundplatte zündung richtung früher...gegen die laufrichtung polrad drehen
grundplatte zündung richtung später...in die laufrichtung polrad drehen

polrad zündung richtung früher...in laufrichtung polrad drehen
polrad zündung richtung später... gegen die laufrichtung polrad drehen

da ist innen kein fühler, das geht über pickup...strom magnet
http://www.scooter-elektrik.de/include. ... ntentid=45
http://www.motelek.net/zundanlagen/cdi/ ... tion1.html

!!! bei diesen zündungen sollte man auch von der hochspannung ...kerze kerzenstecker zündkabel wegbleiben..
das ist nicht mehr harmlos

Antworten