M4 geht nach längerer Fahrt aus

Probleme und Lösungen zum Motor, Getriebe, Vergaser/Luftfilter, Auspuff...
Antworten
jb1312M4
Beiträge: 6
Registriert: 26.05.2021 13:13
Mofa/Moped: Hercules M4 bj.77

M4 geht nach längerer Fahrt aus

Beitrag von jb1312M4 »

Moin zusammen.
meine m4 geht im Moment bei längeren Fahrten mitten in der Fahrt aus, meistens an irgendwelchen Kreuzungen oder Kurven wo ich vom Gas gehen muss.
Um sie wieder an zu bekommen muss ich so ca 15 Minuten warten und dann schnurrt sie wieder.
Hat jemand auch schonmal diese Probleme gehabt oder könnte mir weiterhelfen was es sein könnte?

Danke

Benutzeravatar
wedewe
Beiträge: 353
Registriert: 13.09.2018 23:39
Mofa/Moped: Hercules HR 2 BJ 1976
Hercules M4 BJ 1977
Wohnort: Euskirchen

Re: M4 geht nach längerer Fahrt aus

Beitrag von wedewe »

Hört sich für mich nach thermischem Fehler der Zündspulen oder Kondensator an.
Wenn nach Abkühlung nach 15 Min alles wieder läuft.
Wahrscheinlich das ganze Zündgeraffel erneuern.
Gruß
Werner

seahawk137
Beiträge: 29
Registriert: 19.01.2019 16:47
Mofa/Moped: Hercules Prima 5
Simson S51
Wohnort: Hamm

Re: M4 geht nach längerer Fahrt aus

Beitrag von seahawk137 »

Könnte auch an den Kurbelwellendichtringen liegen.
Weißt du wie alt der Motor ist? Wurde er schonmal geöffnet?
Wenn diese nämlich zu alt sind kann es sein, dass sie bei Erwärmung nicht mehr ganz abdichten und der Motor Falschluft aus der Zündseite oder Kupplungsseite zieht.

rdiger8092
Beiträge: 95
Registriert: 28.12.2017 23:27
Mofa/Moped: Hercules Optima 3S

Re: M4 geht nach längerer Fahrt aus

Beitrag von rdiger8092 »

Hallo!
An den Wedis wird das nicht liegen. Dann würde sie schon im kalten Zustand schlecht laufen.
Wechsel den Kondensator und die Zündspule aus, dann wirst Ruhe haben. Abstand beim Neueinbau von Zündspule zum Polrad beachten!
Kanst ja vorher mal prüfen, ober der Tankdeckel eventuell schlecht Luft in den Tank lässt und sich der Sprit aufhängt.
Denke aber, das es an der Zündung liegen wird.
Hast mal geschaut, wie der Zündfunke im kalten Zustand ist?
Sollte da kraftvoll sein, Kerzenstecker ab und das Zündkabel 10 bis 15mm vom Zylinder abhalten, soweit sollte der Funke überspringen.
Gruß
Rüdiger

jb1312M4
Beiträge: 6
Registriert: 26.05.2021 13:13
Mofa/Moped: Hercules M4 bj.77

Re: M4 geht nach längerer Fahrt aus

Beitrag von jb1312M4 »

Super, Vielen Dank für die Antworten!
Zündkerze habe ich direkt überprüft und die ist meiner Meinung nach noch ordentlich. Habe aber nichts desto trotz eine neue bestellt.
-Dazu noch eine Frage, ich habe im Moment eine "beru ultra 14-7AU RO" drin.
-Habe ich diese richtig um geschlüsselt in eine "NGK BPMR7A"... irgendwie kommt mir das etwas spanisch vor.
Zündspule und Kondensator werden getauscht und dann bin ich mal gespannt.

Grüße aus dem Lippetal
Jannik

Uwe S.
Beiträge: 643
Registriert: 22.01.2017 17:23
Mofa/Moped: 1.Prima 5 Bj. 1980, Umbau als HR2
und Mopedzul.
2. P3 Bj. 1975, 3BX
3. Prima 5 Bj. 82, Mopedzul 3BX
Wohnort: Hungen

Re: M4 geht nach längerer Fahrt aus

Beitrag von Uwe S. »

Hallo
Die Entschlüsselung und den Fehlkauf hättest dir sparen können. Suchfunktion nutzen, da steht alles drin bzgl. Zündung, Zylinder ,ccm und der dabei zu verwendeten Kerze.
Gruß Uwe

jb1312M4
Beiträge: 6
Registriert: 26.05.2021 13:13
Mofa/Moped: Hercules M4 bj.77

Re: M4 geht nach längerer Fahrt aus

Beitrag von jb1312M4 »

Ich habe jetzt mal gesucht und bin auf folgende zwei Kerzen gekommen:
NGK B6HS oder BOSCH W7AC
Klingt das plausibel?

Uwe S.
Beiträge: 643
Registriert: 22.01.2017 17:23
Mofa/Moped: 1.Prima 5 Bj. 1980, Umbau als HR2
und Mopedzul.
2. P3 Bj. 1975, 3BX
3. Prima 5 Bj. 82, Mopedzul 3BX
Wohnort: Hungen

Re: M4 geht nach längerer Fahrt aus

Beitrag von Uwe S. »

Ja das passt bei orig. Zylinder. Das R in der Kerze steht für Widerstand, da deine ohne R und Kontaktzündung, Stecker mit 1Kohm verwenden.

jb1312M4
Beiträge: 6
Registriert: 26.05.2021 13:13
Mofa/Moped: Hercules M4 bj.77

M4 geht nach längerer Fahrt aus

Beitrag von jb1312M4 »

Okay super, danke für die Infos.
ich werde die Tage mal ans Schrauben gehen und davon berichten. Ob positiv oder negativ wird sich dann zeigen.

Gruß Jannik

carinona
Beiträge: 7122
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: M4 geht nach längerer Fahrt aus

Beitrag von carinona »

dein problem ist aber wohl nicht die kerze
da die nach 15min wieder anspringt...wird sie wohl auch nicht zu fett laufen
15min und immer nach der gleichen zeit...ist normal die zündspule...wicklungsschluss bei erwämung

es deutet also alles erstmal auf auf zündung
https://iwl-stadtroller-berlin.de/seite ... n/3_88.htm


da würde ich gleich alles erneuern an der zündung
das kommt billiger als stückeln...auf dauer
billig nachbau spulen taugen wenig

und die https://www.mofastuebchen.de/de/qualita ... terbrecher
wat yong spule ist im mom einzeln nicht zu sehn...wenn man sie findet kost die ca 20-30eu + ca 10eu markenkondensastor+10eu markeunterbrecher
sonst würde es reichen kondensator und spule zu tauschen

an der kerze muss der abstand auf 0,5mm gestellt werden
https://iwl-stadtroller-berlin.de/seite ... n/3_88.htm

jb1312M4
Beiträge: 6
Registriert: 26.05.2021 13:13
Mofa/Moped: Hercules M4 bj.77

Re: M4 geht nach längerer Fahrt aus

Beitrag von jb1312M4 »

Genmorgen zusammen... Ich habe jetzt eine neue Ankerplatte bestellt und sie auch schon eingebaut :

https://www.disa-mopedstore.de/Mopeds-M ... 20hercules

Habe alles eingestellt und sie sprang auch nach dem ersten Tritt direkt an.
Bin jetzt auch schon einiger Kilometer gefahren und sie ist tatsächlich noch nicht einmal ausgegangen.

Was mir aber auffällt ist, dass sie nicht mehr so stark durchzieht in der endgeschwindigkeit und auch einen schlechten - sehr schlechten Anzug hat.
KKann ddas mmit dder zzündung zutun haben?

Grüße aus dem Lippetal

Jannik

carinona
Beiträge: 7122
Registriert: 06.02.2013 16:53
Mofa/Moped: BENZIN

Re: M4 geht nach längerer Fahrt aus

Beitrag von carinona »

wenn du bilig zündungen kaufst musst dich nicht wundern wenn der unterbrecher nicht lange hält.
markenware https://www.ebay.de/itm/384206420619?ep ... Swc1hgu1PR
..was der rest macht wirst merken
ich halte diese zündung schlicht für schrott

ne zündung selbst macht weder was besser noch schlechter...sie produziert nur einen funken...und wenn der stark genug ist und auch zur richtigen zeit kommt ...ist das ok

ne zündung muss man einstellen...und das scheinst nicht gemacht zu haben

bei der sollte die zündung auf 25-28 grad vor Ot gestellt werden
am polrad sollten markierungen sein und am block auch
https://www.youtube.com/watch?v=PJItUYKz2Qk

jb1312M4
Beiträge: 6
Registriert: 26.05.2021 13:13
Mofa/Moped: Hercules M4 bj.77

Re: M4 geht nach längerer Fahrt aus

Beitrag von jb1312M4 »

Wieso habe ich die zündung scheinbar nicht eingestellt?
ich glaube wenn die mofa direkt beim ersten Tritt anspringt und auch durchgehend (mittlerweile gute 150km) läuft habe ich glaube ich nicht all zu viel verkehrt gemacht oder täusche ich mich?

Mein Problem ist aktuell aber tatsächlich, dass sie am Berg sehr stark "in die Knie geht". Und das fängt bei der kleinsten Steigung schon an.

Antworten